Nameless Spirit

I've found the Nameless Spirit in Chudolesye Forest, and tried to guess its name - Samogon, Pervach and Agdam are all wrong, so I try "None of these" and am told to try to be a little more accurate. Aha! Accuracy is a skill! Makes no sense, but let's buff up Accuracy and try again. (Enchant, enchant, enchant...) So, Accuracy buffed up to 297 I try again and get the same response. So - am I barking up completely the wrong tree, or do I need to buff my Accuracy to an even more insanely high value?


  • edited June 2020

    Your Accuracy is more than fine (greater than 40 is enough) but you need the Invisible Hare's Note in your inventory. The bunny gave you a clue. It's lying on the ground in the northeast near the long path.

  • edited June 2020

    I've got several "Scroll of Invisible Hare's Note" items. Each one is described as "Casts Create Food", though oddly, if I try to cast spell from a scroll, Create Food isn't in the list of spells available from my scrolls. Also, one of the Scrolls Of Invisible Hare's Note isn't grouped with the other three in the inventory. Have I found a weird bug, or have I missed something? I've re-searched the entire Northeast of Chudolesye Forest and not found any further bunny notes.

  • I don't think it's a bug. There are many Invisible Hare Notes but you need this one. Because it's on the ground it will respawn. Sleep in an inn 21 sleeps.

  • No luck. Slept 21 times at an inn, went back, found the Invisible Hare Note exactly where you indicated, went to the Nameless Spirit's hut (with suitably high Accuracy) and... nothing. Same options as before. No extra name option. Tried dropping all the Hare notes and then going into the hut holding just one of them - still nothing. Is this step an essential one on the way to the Main Quest, or is it one I can skip, since there seems to be no way round this problem?

  • If you're level 24 and you have Erofeich's Key, you can enter the Gates of Transport in Rubezhye Forest.

    But I checked the Nameless Spirit and I don't see anything wrong. The advantage to getting in there is that you can find a Mythical Castek on the ground but since the others on the ground respawn, that is no loss.

    The correct option is None of those when you first talk to him or the fourth option. What does he say to you?

  • When I choose "None of those", his answer is "Try to be a little more accurate." (My Accuracy stat is 158). (By the way - I should have said up front: thanks for developing all these terrific expansions. They're a real joy to play, for this long-time turn-based RPGer!)

  • You're welcome. : ) If he says that, you don't have the Hare's scroll in your inventory. I don't see any errors here so not sure why it's happening.

    On another note--it just occurred to me that your accuracy stat could be too high. Elendil warned about having stats that are too high as they could wrap around.

    If you're buffing your accuracy with items, try storing them in a safe place and try to go back with accuracy greater than 40 but not so high.

  • Shock Armour was adding 73 to my Accuracy, so I dropped it outside the hut and went back in with an Accuracy of 85. Still exactly the same responses from Nameless Spirit. And I can’t drop the Accuracy any lower, since the remaining buffs are from Etherim racial and Addanc Sight. (Wouldn’t expect any stat below 100 to cause problems anyway). And the Hare’s Scroll is there in my inventory, as picked up from the location marked on your map. Ah well, time to move on - plenty more quests in that quest log! I used to be a software dev myself, and used to hate finding these problems which aren’t exactly bugs, just weird unforeseen combinations of circumstances which make the problem unreproducible - and therefore almost impossible to solve. Been there myself a few times!

  • Same Problem here, by the way. But, i found a scroll in Greenwood and then the spirit talks. The scroll is a blue one, if this helps. The others are yellow.
  • That's right. There is more than one Invisible Hare's Note. I think you found the right one for the Nameless Spirit.

  • Hi Cat. We've both looked up and down where this scroll was supposed to be and couldn't find it. We looked until we got cross eyed. Could you please help us find the frustrating hares note?

  • Look here in Greenwood.

Sign In or Register to comment.