Stuck in Basilisk’s Tower

Hello. The Zoo is done, but I’m stuck in this place in the Basilisk’s Tower. The three switches to the north of me reveal/hide the teleported to the south but I can’t get them to do anything else, I’ve tried loads of combinations. From a map you put in another thread, I suspect a second teleporter is supposed to appear to the south but west of the other one, ie down the parallel corridor?


  • It was sneaky. Behind the teleporter that shows up in the pic, there is a secret switch. You can tap it when the tele is invisible or throw a weapon at it when the teleporter is visible. That switch sets the second teleporter visible.

  • Thanks!

    I had seen that and tried to shoot at it, but nothing happened (or with a throwing star). I didn’t have the brains to think about hiding the teleporter first ;)

    Through to next bit now!
  • edited April 8
    (Accidently replied on this thread. I'm making a mess of the forum. 😳 )
  • That's ok. : )

Sign In or Register to comment.