Smoking cave question

I'm likely just missing something but can't figure out a way to get past the flame to acquire the treasure. I've hit the button, but receive a dialouge stating nothing happens. I've spoken to the nameless dragon who actually seems not to be blocking anything for me but have searched diligently for another switch or button to no avail thus am unable to move past the flame. I've tried a myriad of magic and mele to get past it, also to no avail. I've also tried going to earlier saves in case of a glitch, but no help there either. Any help would be greatly appreciated! Thanks in advance!


  • If you answer the Nameless Dragon's riddle right, he lets you pass and you can pass through a flame. Behind that flame is a switch that removes the flame in the northeast that prevents you from getting the treasure, if and only if you hit the secret switch. Otherwise you get the message 'nothing happens'. So try hitting that switch.

  • First, let me thank you for such a swift response. I'd engrossed myself in another game area and just checked back here in case you'd had an opportunity to respond so I could head back and tackle this. I was both surprised and grateful to see you had done so so very quickly. :))
    I hate to report continued confusion. I've returned to the cave and read through your message numerous times going back and forth into the game, again trying everything I can think of. I'm almost wondering if my topography is different somehow.
    As I face east in the smoking cave in front of the nameless dragon, he faces me from the center space of a 6-space long north-south wall, His back is against the wall and I can move freely around him on those other three sides.
    There are two flames along that wall: one in the alcove to the north (2 spaces north of the dragon) beyond which is the button-style switch which only tells me nothing happens when activated both before and after the dragon disappears. I can' stand on the flame to reach the switch, again both before and after the dragon leaves. The second flame is 3 spaces south of the dragon along the wall beyond which is the fire elemental. Again, I can stand on the flame and nothing changes after the dragon leaves. The flame I am needing to pass through in the northeast behaves similarly to the others in that my health decreases by 10,but is unique in that is kicks me back to the previous space in lieu of permitting me to continue forward to where the treasure lies. Again, it's behavior doesn't change either from the button switch being activated/deactivated, nor from the dragon leaving.
    Does that help to explain my situation at all and, perhaps, reveal the solution to what I'm missing?
    Thank you again for taking the time to support us as you do. It's really a testament to you and your devotion to our game experience. Means a lot!

  • Screenshot of where I describe above, though I've stepped back one spot to provide a wider perspective.

  • You get the message 'Nothing happens' if you tap instead of hit the switch and after you have hit the switch. When you hit the switch you remove a flame that keeps you from getting to a crack in the northeast that holds the 50000 gold treasure.

    if the flame is still there, it means either you didn't hit the switch with your weapon, or that you did but you somehow have a glitch.

    I tested it and it works. I know you tried an earlier save file but can't say why it won't work for you. You could mark there, go sleep in an inn for 21 sleeps and try again.

    That would respawn all your monsters though. I'm sorry I can't be more help here.

    The dragon in my file disappears when you guess his name right.

  • Cat!! Thank You!! I must say, I feel like a most grateful idiot lol. I am rediculously meticulous as I progress through the game and, in that vein, had both tapped and hit each and every wall in the cave thinking that perhaps I was missing a second switch needed to activate the first button/switch to the north of the nameless dragon. Tapped, then hit, in that order. When I tapped the button/switch and it responded in terms of giving me the dialog of nothing happens, and appearing depressed/activated, dumb me stopped there. On that one wall. Given that I've progressed glitch free through 5 or 6 expansions already (mad props to you guys!), I knew I must be overlooking something obvious but would have honestly likely never worked it out without your guidance. See? Even when you think you are unable to help you do! Thank you a million times over! :) I can only hope this helps at least one other person somewhere along the way...

  • edited October 2019

    I'm sure it will help someone. : ) Glad you solved it. Just as a side note, someone here had a problem they couldn't solve and turning the phone off and turning it back on somehow cleared things up.

  • edited April 2023

    Where is Smoking Cave? This is the only quest I have left.

    Edit: Nevermind, got it, finally.

Sign In or Register to comment.