Sunken Cave In Silver Bay

Hello Cat

Yet another plea for help from the wilds of Lincolnshire.

Despite this being about the fifth time my wife and I have played this game we are having trouble finding the sunken cave in Silver Bay.

There is a hole in the water just off the southern edge of Silver Bay but this does not react at all when stepped on.

Is old age and decrepitude causing us to miss something obvious or has the game developed a glitch ?

Any advice or help would be appreciated



  • You need the quest 'Retrieve an alchemy book', "For NinjaofQuest, Hall of Water Magic, Merlin's Keep, Holy Island, find the Sunken Cave off the coast of Silver Bay and retrieve the lost Water Alchemy tome that was thrown by the Ogre of Ogg into the depths of the ocean.".

    Did you get your travel by boat problem sorted? I usually don't go to the Technical Support thread at but saw it the other day.

  • Thank you Cat.

    Yes we missed that door in the Hall of Water Magic and everything is now working correctly.

    I don't know how we missed that, It could be time for us to try more simple games where you merely have to remember your name and address to proceed.

    In respect of the boat problem, yes it is solved but I still don't know how. I uninstalled and reinstalled the game and it's saves several times to no effect, eventually I left it uninstalled for several days then reinstalled and LO! it worked.

    Still no idea how or why.

    Thanks for your help and interest.


Sign In or Register to comment.