question about quoting a comment

edited March 30 in General
I’m on my iPhone 6s Plus, so I’m on the new Catacomber mobile forum. I’ve been posting comments fine but I just noticed that when I try to tap on ‘quote’ so I can reply to somebody’s comment, it says ‘the quote had to be converted from Markdown to TextEx. Some formatting may have been lost.’ And it won’t let me quote anyone’s comment. I also notice after I tap on ‘quote’ the word ‘null’ appears in the ‘leave a comment’ section at the bottom of the page. Cat, do you know why this is happening and how I can go about quoting a comment?

Comments

  • I use an ipad so don't know how it works on iphone. Just leave a comment. I'll try it as soon as I can.

  • edited March 31

    @abstractcolors215 said:
    I’m on my iPhone 6s Plus, so I’m on the new Catacomber mobile forum. I’ve been posting comments fine but I just noticed that when I try to tap on ‘quote’ so I can reply to somebody’s comment, it says ‘the quote had to be converted from Markdown to TextEx. Some formatting may have been lost.’ And it won’t let me quote anyone’s comment. I also notice after I tap on ‘quote’ the word ‘null’ appears in the ‘leave a comment’ section at the bottom of the page. Cat, do you know why this is happening and how I can go about quoting a comment?l

    I tapped the text 'quote' and it gave me a "leave comment" box so I can quote on my iPad. I don't know why iPhone 6xPlus would be different. Maybe try in landscape mode.

  • edited March 31
    I can’t use the forum in landscape mode, it only lets me use it in portrait mode. I don’t have it locked on portrait mode so that can’t be why I can’t use it in landscape mode. I’m trying the ‘quote’ feature now.
    This is what happens when I tap on ‘quote’ on your last comment here. I don’t have any problems replying this way or in portrait mode, I just wonder why it’s different for me. At least I’m ABLE to reply, so that’s good. :)
  • @abstractcolors215 said:
    I can’t use the forum in landscape mode, it only lets me use it in portrait mode. I don’t have it locked on portrait mode so that can’t be why I can’t use it in landscape mode. I’m trying the ‘quote’ feature now.
    This is what happens when I tap on ‘quote’ on your last comment here. I don’t have any problems replying this way or in portrait mode, I just wonder why it’s different for me. At least I’m ABLE to reply, so that’s good. :)

    Change your phone, OS or web browser..:-)

  • Thanks for the advice, Aeon!
  • edited April 1

    Some day I'll have a chance to look into this. But right now, starting on Luko III and a new expansion Caerworn Castle, I just can't do it. Vanilla Forum is a pretty simple forum, it may be they aren't designed for different mobile screens but I will have to check when I can. I don't want to go back to Joomla because they have more vulnerabilities in my humble opinion. My main mission is to share what I can to help about the games and beyond that to keep everything safe. You should feel safe when you log in. I don't collect info. I don't do anything with your info. I honestly don't care at all about your info. I just want this to be a safe place where you can get help.

    But in this day and age, bad guys may want to hack your info for whatever reason so use a unique password here and hope my little protections work to keep that much of your info safe. Never use the same password for different sites. Yahoo got hacked and how many of us used the same login and password there for other places. Digressing, I know. And I know it's hard to use unique, long passwords for every site. Especially when places like Snapchat kick you out every now and then so you have to reenter your password. So for places like that choose a short password but don't keep any info there beyond what you need to.

  • That’s fine, Cat. I can use this forum just fine, no problem. Patiently waiting for these fun Quest expansions!
  • When I can, will take a look at it. Thanks. I think it's a browser thing as Aeon says.

Sign In or Register to comment.