IPad Pro gen 3 only has 4 by 4 grid for equipment and a large font

My IPad gen 8 had a 7 by 7 equipment grid. My IPad mini has a 6 by 6 equipment grid. Bought an iPad Pro gen 3, gave the old IPad to my brother. My IPad Pro has a 4 by 4 equipment grid. (Yuck) Any insight on how to change to a smaller game font size? This seems to be the problem. Tried through control center, hard to even access it. Completely deleted all HD Quest games, rebooted iPad Pro, loaded base Quest HD and still 4 by 4. I have the basic plan to change the font size by adding a smaller font but don’t know how to get the actual smaller font file in apple ios. Changed to lowest font size in IOS System. No help. Getting old (71) and starting to have slightly cataract degraded sight. Totally did not anticipate this problem. Any help?

Comments

  • Tried swapping out the font file in the game, no joy. Several times.

  • You should write to Elendil. He is the one with control over display and engine programming. He should be able to help you or explain why not.

    elendil@redshift.hu

Sign In or Register to comment.