Redshift needs betatesters with Android version 4.4, 5, or 6

edited October 7 in General

Elendil is looking for players on Android who can test on Android 4.4 or 5 or 6.

"If you are interested and have that version Android, please contact him at elendil@redshift.hu. It would greatly help him get through a necessary redesigning of the Quest. See below.

"Currently I can't release any updates because I'm not able to create a working build (on Google Play). Not that it would
help much because since September Google requires a new delivery format. I decided to rebuild The Quest for Android from the ground up. . . . if you happen to know people with old Android devices
(preferably Android 4.4 but Android 5 and 6 would be helpful "

If you can help, please contact Elendil. Thanks.

Comments

  • edited October 7
    What happened is that Android has a new delivery system they require developers to use that supposedly is more streamlined and efficient.

    Elendil has to fit the Quest and the expansions into this new system. This is quite a lot of work so please be patient for new releases and updates.

    He says it will just be a new build. No need to repurchase anything.

    He'd like it to run on the older as well as the newer versions of Android which is why he could use betatesters with those devices.

    This does not affect Steam or Apple users, just Android.
  • edited October 7

    Is the use of android emulators used for this test?
    Remember that even if the device has these Android versions it needs to have support for OpenGL ES 3.0 or has it changed ?

  • He is using the emulators. He has the latest version of Android. I will ask. :)
  • Yes, OpenGL ES 3.0 is required.
Sign In or Register to comment.